Community iRobot: Roomba 600 - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Roomba 600 non carica

#1 Utente offline   kiaranails75 

  • Gruppo: Users
  • Messaggi: 3
  • Iscritto il: 29-January 21

Inviato 30 January 2021 - 08:58 AM

Buongiorno a tutti, sono nuova del forum, ho provato a cercare nella lente ma non trovo..... vorrei sapere perchè il mio Roomba 600 non si carica più ( ho già fatto tutte le manovre che consigliate sempre) oltre che alla batteria può essere un problema del cassettino raccogli polvere?? un altra cosa: come mai non ha uno spinotto diretto dove attaccare la corrente? se lo smonto lo trovo? Nel Roomba 500 c'era.... grazie x le eventuali risposte chiara

#2 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5997
  • Iscritto il: 27-December 15

Inviato 30 January 2021 - 03:02 PM

Visualizza messaggiokiaranails75, su 30 January 2021 - 08:58 AM, dicono:

Buongiorno a tutti, sono nuova del forum, ho provato a cercare nella lente ma non trovo..... vorrei sapere perchè il mio Roomba 600 non si carica più ( ho già fatto tutte le manovre che consigliate sempre) oltre che alla batteria può essere un problema del cassettino raccogli polvere?? un altra cosa: come mai non ha uno spinotto diretto dove attaccare la corrente? se lo smonto lo trovo? Nel Roomba 500 c'era.... grazie x le eventuali risposte chiara

Ciao, da quanti anni hai il robot?

#3 Utente offline   kiaranails75 

  • Gruppo: Users
  • Messaggi: 3
  • Iscritto il: 29-January 21

Inviato 30 January 2021 - 09:59 PM

roomba 600 l ho presa usata circa 1 anno fa...nn saprei esattamente quanti anni ha... invece la 500 ce l ho da 10 anni ed ho cambiato circa 3 batterie...

#4 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5997
  • Iscritto il: 27-December 15

Inviato 31 January 2021 - 11:05 AM

Visualizza messaggiokiaranails75, su 30 January 2021 - 09:59 PM, dicono:

roomba 600 l ho presa usata circa 1 anno fa...nn saprei esattamente quanti anni ha... invece la 500 ce l ho da 10 anni ed ho cambiato circa 3 batterie...

considera che mediamente, la vita di una batteria è di 2-3 anni; secondo me è da sostituire

#5 Utente offline   kiaranails75 

  • Gruppo: Users
  • Messaggi: 3
  • Iscritto il: 29-January 21

Inviato 02 February 2021 - 08:52 AM

Sostituita, funziona benissimo!!! ho calcolato che ce l ho da un anno ,il tipo di prima da almeno un altro anno...il primo cambio..... ci stava si la sostituzione della batteria.

#6 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5997
  • Iscritto il: 27-December 15

Inviato 02 February 2021 - 09:31 PM

Visualizza messaggiokiaranails75, su 02 February 2021 - 08:52 AM, dicono:

Sostituita, funziona benissimo!!! ho calcolato che ce l ho da un anno ,il tipo di prima da almeno un altro anno...il primo cambio..... ci stava si la sostituzione della batteria.

Infatti, come prevedevo

#7 Utente offline   NArfkla 

  • Gruppo: Users
  • Messaggi: 3
  • Iscritto il: 09-February 21

Inviato 09 February 2021 - 11:42 AM

Volevo solo fare la stessa domanda. È positivo che abbia già ricevuto una risposta.

#8 Utente offline   Daee1 

  • Gruppo: Users
  • Messaggi: 2
  • Iscritto il: 19-April 21

Inviato 19 April 2021 - 10:11 PM

Buonasera. Ho lo stesso problema. Roomba 605. La metto in carica e il pulsante lampeggia in modo veloce. Se premo il pulsante di accensione mentre è in carica diventa rosso e mi dice please charge roomba. Ho comperato una batteria ufficiale nuova e mi dà lo stesso problema. Pensavo avesse un po' di carica ma non dava segni di vita. se provo a caricarla succede la stessa cosa con il lampeggio e la mancata carica. Avevo ordinato anche una batteria da 3300 usata che il servizio clienti mi aveva comunque autorizzato a provare e non dava segni di vita ugualmente. unica cosa diversa il lampeggio più lento mentre era in carica. Che sia un guasto del robot o del caricatore? L'articolo è del 2016

#9 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5997
  • Iscritto il: 27-December 15

Inviato 20 April 2021 - 06:30 PM

Visualizza messaggioDaee1, su 19 April 2021 - 10:11 PM, dicono:

Buonasera. Ho lo stesso problema. Roomba 605. La metto in carica e il pulsante lampeggia in modo veloce. Se premo il pulsante di accensione mentre è in carica diventa rosso e mi dice please charge roomba. Ho comperato una batteria ufficiale nuova e mi dà lo stesso problema. Pensavo avesse un po' di carica ma non dava segni di vita. se provo a caricarla succede la stessa cosa con il lampeggio e la mancata carica. Avevo ordinato anche una batteria da 3300 usata che il servizio clienti mi aveva comunque autorizzato a provare e non dava segni di vita ugualmente. unica cosa diversa il lampeggio più lento mentre era in carica. Che sia un guasto del robot o del caricatore? L'articolo è del 2016

Ciao, se già hai sostituito la batteria, con molta probabilità potrebbe esser un problema alla scheda madre del robot...occorre inviare il robot presso il centro di assistenza.

#10 Utente offline   Daee1 

  • Gruppo: Users
  • Messaggi: 2
  • Iscritto il: 19-April 21

Inviato 23 April 2021 - 09:31 AM

Visualizza messaggiopartenio76, su 20 April 2021 - 06:30 PM, dicono:

Ciao, se già hai sostituito la batteria, con molta probabilità potrebbe esser un problema alla scheda madre del robot...occorre inviare il robot presso il centro di assistenza.

Grazie

Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utente(i) stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi