Community iRobot: I7 Home Base Fa I Capricci - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

I7 Home Base Fa I Capricci LA HOME BASE NON RICARIVAVA, RIPARATA NON SVUOTA SERBATOIO POLVERE

#1 Utente offline   andreamiky 

  • Gruppo: Users
  • Messaggi: 1
  • Iscritto il: 11-August 19

Inviato 11 August 2019 - 01:16 PM

Ciao a tutti. Ho comprato un I7 che all'inizio ha lavorato benissimo, poi dopo solo 2 mesi dall'acquisto la home base non caricava più il Roomba ed era "morta", non si accendeva più. Mi è stata appena restituita dall'assistenza che sul sito scrive che non c'è bisogno di spedire il robot se è la home base ad essere guasta, mentre invece serve TUTTO l'insieme e quindi mi hanno fatto un ritiro ulteriore; sapete bene quant'è difficile avere a che fare con i corrieri per via degli orari non sempre consoni con il proprio lavoro. Dopo quasi un mese quindi mi viene restituito l'apparecchio. Sorpresa! La Home Base ora ricarica, ma non svuota più il contenitore della polvere in automatico. Ho 2 messaggi di errore, uno che mi avvisa del problema e uno mi dice che c'è un problema di chiusura con la Clean Base. Ho cambiato il sacchetto e verificato la pulizia interna ( impeccabile poiché tornava dall'assistenza..), ho verificato la chiusura del coperchio della home base, ho ispezionato il tubo e vuotato ben bene il serbatoio polvere del robot. Ora, prima di perdere un altro mese con l'assistenza e magari ritrovarmi di nuovo con l'apparecchio che non va, qualcuno di voi può gentilmente darmi qualche suggerimento? Grazie.

#2 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 4550
  • Iscritto il: 27-December 15

Inviato 11 August 2019 - 02:59 PM

Visualizza messaggioandreamiky, su 11 August 2019 - 01:16 PM, dicono:

Ciao a tutti. Ho comprato un I7 che all'inizio ha lavorato benissimo, poi dopo solo 2 mesi dall'acquisto la home base non caricava più il Roomba ed era "morta", non si accendeva più. Mi è stata appena restituita dall'assistenza che sul sito scrive che non c'è bisogno di spedire il robot se è la home base ad essere guasta, mentre invece serve TUTTO l'insieme e quindi mi hanno fatto un ritiro ulteriore; sapete bene quant'è difficile avere a che fare con i corrieri per via degli orari non sempre consoni con il proprio lavoro. Dopo quasi un mese quindi mi viene restituito l'apparecchio. Sorpresa! La Home Base ora ricarica, ma non svuota più il contenitore della polvere in automatico. Ho 2 messaggi di errore, uno che mi avvisa del problema e uno mi dice che c'è un problema di chiusura con la Clean Base. Ho cambiato il sacchetto e verificato la pulizia interna ( impeccabile poiché tornava dall'assistenza..), ho verificato la chiusura del coperchio della home base, ho ispezionato il tubo e vuotato ben bene il serbatoio polvere del robot. Ora, prima di perdere un altro mese con l'assistenza e magari ritrovarmi di nuovo con l'apparecchio che non va, qualcuno di voi può gentilmente darmi qualche suggerimento? Grazie.

Ciao, effettua queste procedure dettate, ma se dopo, il problema persiste, ti occorre una nuova Clean Base:
- effettua un reset al Roomba: a robot spento e fuori la base di ricarica, tieni premuto il tasto CLEAN per 20 secondi per poi rilasciarlo;
- adesso prendi il robot e lo metti sopra la home base e premi il pulsante Home per svuotare manualmente il serbatoio del robot; è anche possibile procedere dall'app premendo il pulsante Empty Bin (Svuotamento del serbatoio) situato sotto il pulsante CLEAN.

Verifica se adesso il robot funziona correttamente, ma se non lo fosse, ahimè devi richiedere il ricambio per una nuova Clean Base.

Tienimi aggiornato.

Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utente(i) stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi