Community iRobot: Spazzole Non Girano - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Spazzole Non Girano o

#1 Utente offline   Simone.calvario 

  • Gruppo: Users
  • Messaggi: 4
  • Iscritto il: 18-October 18

Inviato 18 October 2018 - 07:47 PM

Ciao a tutti, ho un roomba 671 da un paio di anni che, senza alcun preavviso, ha smesso di funzionare: le spazzole non girano per niente.
Ho provato a pulire a fondo il gruppo spazzole e ogni parte accessibile smontando la cover frontale ed utilizzando una bomboletta di aria compressa, niente da fare. Mi sono deciso ad acquistare un nuovo gearbox spazzole originale, ma ancora niente...sinceramente non so più cosa fare...avete qualche consiglio? Grazie mille

#2 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5704
  • Iscritto il: 27-December 15

Inviato 18 October 2018 - 08:25 PM

Visualizza messaggioSimone.calvario, su 18 October 2018 - 07:47 PM, dicono:

Ciao a tutti, ho un roomba 671 da un paio di anni che, senza alcun preavviso, ha smesso di funzionare: le spazzole non girano per niente.
Ho provato a pulire a fondo il gruppo spazzole e ogni parte accessibile smontando la cover frontale ed utilizzando una bomboletta di aria compressa, niente da fare. Mi sono deciso ad acquistare un nuovo gearbox spazzole originale, ma ancora niente...sinceramente non so più cosa fare...avete qualche consiglio? Grazie mille

Ciao, se hai dimestichezza prova a smontare il gruppo ingranaggi che si trova sulla scatola del gruppo spazzole: per farlo devi smontare il gruppo spazzole e successivamente levare il coperchio laterale ove alloggiano gli ingranaggi; una volta fatto dovresti controllare se ogni dentello degli ingranaggi sono integri. Revisiona ed eventualmente metti un pò di grasso, senza esagerare; rimonta il tutto e verifica se il problema viene risolto.

Tienimi aggiornato

#3 Utente offline   Simone.calvario 

  • Gruppo: Users
  • Messaggi: 4
  • Iscritto il: 18-October 18

Inviato 22 October 2018 - 01:21 PM

Grazie partenio76, purtroppo pero’ ho provveduto a sostituire l’intero gruppo spazzole (comprensivo di ingranaggi) con uno nuovo e originale. Quindi penso che il problema sia un altro...anche perché tutto il resto funziona perfettamente...help!

#4 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5704
  • Iscritto il: 27-December 15

Inviato 22 October 2018 - 01:43 PM

Visualizza messaggioSimone.calvario, su 22 October 2018 - 01:21 PM, dicono:

Grazie partenio76, purtroppo pero’ ho provveduto a sostituire l’intero gruppo spazzole (comprensivo di ingranaggi) con uno nuovo e originale. Quindi penso che il problema sia un altro...anche perché tutto il resto funziona perfettamente...help!

A malincuore devo dirti che vi è un problema alla scheda madre, però per darti un verdetto finale occorrerebbe il roomba fra le mani, ovviamente cosa impossibile.
Per caso ti è caduto dell'acqua sopra il robot?

Messaggio modificato da partenio76 il 22 October 2018 - 01:44 PM


#5 Utente offline   Simone.calvario 

  • Gruppo: Users
  • Messaggi: 4
  • Iscritto il: 18-October 18

Inviato 22 October 2018 - 04:27 PM

Visualizza messaggiopartenio76, su 22 October 2018 - 01:43 PM, dicono:

A malincuore devo dirti che vi è un problema alla scheda madre, però per darti un verdetto finale occorrerebbe il roomba fra le mani, ovviamente cosa impossibile.
Per caso ti è caduto dell'acqua sopra il robot?


No acqua non mi risulta ci sia mai caduta...in pratica se fosse la scheda madre l’unica soluzione sarebbe il centro assistenza? Hai per caso un’idea dei costi? 😫

#6 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5704
  • Iscritto il: 27-December 15

Inviato 22 October 2018 - 05:15 PM

Visualizza messaggioSimone.calvario, su 22 October 2018 - 04:27 PM, dicono:

No acqua non mi risulta ci sia mai caduta...in pratica se fosse la scheda madre l’unica soluzione sarebbe il centro assistenza? Hai per caso un’idea dei costi? ��

No, purtroppo non so i costi per la riparazione, ma posso dirti che non sono 50 euro….Puoi contattare il servizio Nital e vedi cosa ti dicono.Il robot è ancora in garanzia?

Hai fatto un reset già al robot?

Fammi sapere

Messaggio modificato da partenio76 il 22 October 2018 - 05:16 PM


#7 Utente offline   Simone.calvario 

  • Gruppo: Users
  • Messaggi: 4
  • Iscritto il: 18-October 18

Inviato 20 November 2018 - 10:44 AM

Partenio76 buongiorno, ho provveduto ad interessare il servizio Nital per la sostituzione in garanzia...servizio eccellente, veloce e professionale...unica cosa mi hanno rispedito un Roomba 669 in luogo del mio 650...è una cosa normale? E soprattutto...mi conviene? Non sono riuscito a trovare una scheda di confronto fra i due...grazie mille

#8 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5704
  • Iscritto il: 27-December 15

Inviato 20 November 2018 - 10:54 AM

Visualizza messaggioSimone.calvario, su 20 November 2018 - 10:44 AM, dicono:

Partenio76 buongiorno, ho provveduto ad interessare il servizio Nital per la sostituzione in garanzia...servizio eccellente, veloce e professionale...unica cosa mi hanno rispedito un Roomba 669 in luogo del mio 650...è una cosa normale? E soprattutto...mi conviene? Non sono riuscito a trovare una scheda di confronto fra i due...grazie mille

Solitamente se un prodotto non è più disponibile su mercato alla data della riparazione, solitamente Nital sostituisce con un prodotto della stessa serie ma superiore.
Non cambia nulla è solo un modello che viene dato quando capitano questi casi di "sostituzione" del roBot.
"Goditi il nuovo roomba" :lol:

Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utente(i) stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi