Community iRobot: Braava 390T - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Braava 390T Aloni e strisciate

#1 Utente offline   pupina23 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 30-January 18

Inviato 11 February 2018 - 05:28 PM

Ho acquistato il braava 390t, ho usato il lavaggio ad umido con acqua,poi con acqua e aceto, con acqua e detersivo non schiumoso ed in ultimo con il detergente venduto da Irobot x lo scooba, ma rimangono sepre le strisciate e gli aloni.
Consigli??
Grazie

#2 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5978
  • Iscritto il: 27-December 15

Inviato 11 February 2018 - 05:30 PM

Visualizza messaggiopupina23, su 11 February 2018 - 05:28 PM, dicono:

Ho acquistato il braava 390t, ho usato il lavaggio ad umido con acqua,poi con acqua e aceto, con acqua e detersivo non schiumoso ed in ultimo con il detergente venduto da Irobot x lo scooba, ma rimangono sepre le strisciate e gli aloni.
Consigli??
Grazie

Prova a ridurre la quantità di detergente e fammi sapere

Altra info: posta una foto del tuo pavimento così da capirne la tipologia

#3 Utente offline   pupina23 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 30-January 18

Inviato 11 February 2018 - 05:33 PM

Già fatto,ho provato sia con 2 cucchiaini che con uno

#4 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5978
  • Iscritto il: 27-December 15

Inviato 11 February 2018 - 05:34 PM

Visualizza messaggiopupina23, su 11 February 2018 - 05:33 PM, dicono:

Già fatto,ho provato sia con 2 cucchiaini che con uno

Puoi postare una foto del.pavimento?

#5 Utente offline   pupina23 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 30-January 18

Inviato 11 February 2018 - 05:39 PM

Gia provato a fare foto ma non rendono,comunque ho un gres porcellanato

#6 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5978
  • Iscritto il: 27-December 15

Inviato 11 February 2018 - 05:43 PM

Visualizza messaggiopupina23, su 11 February 2018 - 05:39 PM, dicono:

Gia provato a fare foto ma non rendono,comunque ho un gres porcellanato

È molto strano.....ma lascia aloni di ruote?
Dove metti il detergente?

#7 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5978
  • Iscritto il: 27-December 15

Inviato 11 February 2018 - 06:08 PM

Visualizza messaggiopartenio76, su 11 February 2018 - 05:43 PM, dicono:

È molto strano.....ma lascia aloni di ruote?
Dove metti il detergente?

Altra info: ma utilizi il detergente all'interno del Pro-Clean Reservoir Pad?

#8 Utente offline   pupina23 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 30-January 18

Inviato 11 February 2018 - 06:08 PM

Si aloni di ruote e strisciate di panno.
Il detergente lo metto dentro il serbatoio

#9 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5978
  • Iscritto il: 27-December 15

Inviato 11 February 2018 - 06:09 PM

Visualizza messaggiopupina23, su 11 February 2018 - 06:08 PM, dicono:

Si aloni di ruote e strisciate di panno.
Il detergente lo metto dentro il serbatoio

Spazzi preliminarmente il pavimento con la scopa o un roomba?
Scusa le tante domande, ma mi servono per capire meglio il problema

#10 Utente offline   pupina23 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 30-January 18

Inviato 11 February 2018 - 06:56 PM

Passo prima il roomba e poi il braava

#11 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5978
  • Iscritto il: 27-December 15

Inviato 11 February 2018 - 08:04 PM

Visualizza messaggiopupina23, su 11 February 2018 - 06:56 PM, dicono:

Passo prima il roomba e poi il braava

Prova ad inumidire un po' il panno che monti nel  Reservoir Pad.
Prova e fammi sapere

Messaggio modificato da partenio76 il 11 February 2018 - 08:06 PM


#12 Utente offline   pupina23 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 30-January 18

Inviato 13 February 2018 - 02:06 PM

Ciao ti direi che il panno lo bagno sempre, mentre oggi sto provando a non farlo.
Appena finisce ti dico

#13 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5978
  • Iscritto il: 27-December 15

Inviato 13 February 2018 - 02:36 PM

Visualizza messaggiopupina23, su 13 February 2018 - 02:06 PM, dicono:

Ciao ti direi che il panno lo bagno sempre, mentre oggi sto provando a non farlo.
Appena finisce ti dico

Ok, aggiornami

#14 Utente offline   pupina23 

  • Gruppo: Users
  • Messaggi: 10
  • Iscritto il: 30-January 18

Inviato 13 February 2018 - 07:26 PM

Ciao purtroppo la situazione non cambia, rimangono sempre gli aloni e le strisciate :angry: :angry: :angry:

#15 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5978
  • Iscritto il: 27-December 15

Inviato 13 February 2018 - 08:52 PM

Visualizza messaggiopupina23, su 13 February 2018 - 07:26 PM, dicono:

Ciao purtroppo la situazione non cambia, rimangono sempre gli aloni e le strisciate :angry: :angry: :angry:

E' molto strano: prova a contattare l'assistenza per un rientro in garanzia, così loro effettueranno un controllo mirato, anche se dubito che sia un problema di malfunzionamento del robot.
Solitamente gli aloni sul pavimento vengono lasciati o quando il pavimento è sporco, o quando si usa un detergente schiumoso o quando i panni sono arrivati alla fine del loro ciclo di vita, ma nel tuo caso, i tre presupposti non sussistono.
L'unica cosa che puoi fare è vedere se puoi postare una foto con il flash del pavimento per capire meglio la sua tipologia, così da rendermi conto realmente.

Messaggio modificato da partenio76 il 13 February 2018 - 08:53 PM


#16 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5978
  • Iscritto il: 27-December 15

Inviato 18 February 2018 - 08:48 AM

Ciao una cosa che mi era sfuggita nelle prove da farti fare: metti correttamente il tampone sulla piastra?
Ti allego immagine d'esempio

Fammi sapere

Allega File(s)



Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utente(i) stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi