Community iRobot: Blocco Spazzole? Ecco Come Risolverlo! - Community iRobot

Vai al contenuto

  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Blocco Spazzole? Ecco Come Risolverlo! Imparare conoscere il prorio robot ecco come.

#201 Utente offline   katiusch 

  • Gruppo: Users
  • Messaggi: 4
  • Iscritto il: 19-October 20

Inviato 24 October 2020 - 11:53 AM

Visualizza messaggiomaestro-roomba, su 31 January 2010 - 06:18 PM, dicono:

Il blocco spazzole come risolverlo.
Molti appena riscontrano il problema delle spazzole ferme, vanno in panico e spediscono subito il roomba all'assistenza!

Ricordatevi che potrebbero capitare problemi ben più seri dove è necessario spedire il roomba all'assistenza. Vi consiglio di prendere famigliarità con il vostro robot soprattutto quando si tratta di risolvere questo problema.

Cerchiamo di capire COME risolvere da soli questo problema alla fine molto semplice da risolvere 10 minuti? Anche meno!

Il 90% dei problemi del è dovuto al motore, se si tratta di un acquisto recente 4 o 5 mesi non preoccupatevi NON ESISTE CHE LA SCATOLA INGRANAGGI SIA GIA' SPORCA!
Quindi concentrazione sul motore!

Prima cosa CONTROLLARE A MANO CHE LE SPAZZOLE RUOTANO LIBERAMENTE SENZA RESISTENZA! se ruotano liberamente prosegui con questi passi:

1) capovolgete il roomba
2) svitare la spazzola laterale
3) svitare le 4 viti e togliere la protezione
4) poi svitare le 4 viti più piccole della scatola ingranaggi e levarla

ok ora avete la scatola ingranaggi porta spazzole in mano.... date bella soffiata generale con il compressore (no con la bocca non conta a nulla e neppure con l'aspirapolvere) :-)

Avete visto quanta polvere?

Il problema come anticipato più volte dai miei post è lo sporco all'interno del motore che è catturato dalla rotazione dell'indotto e trascinato attorno al contatto dove appoggiano le spazzole, non le spazzole pulenti controrotanti. Se ci fate caso dentro la fessura del motore, s’intravede qualcosa di color rame, sono le lamelle di contatto che servono per convogliare la corrente elettrica necessaria per fare girare l'indotto attraverso le spazzole di contatto! Ma purtroppo cosa capita?... queste lamelle girando molto velocemente catturano la sporcizia la quale si interpone tra spazzole e lamelle di contatto isolando il motore dalla corrente creandone il blocco.

Potrebbe capitare che il motorino per un attimo funzioni poi smette, questo è dovuto allo spostamento momentaneo della sporcizia arrotolata sulle lamelle dove per un attimo le spazzole sono riuscite a fare contatto con l’indotto.

Come risolvere:
Soffiare con il compressore e utilizzare lo spray pulisci contatti non è detto che sia il rimedio primario, quindi è necessario togliere lo sporco arrotolato sui contatti con uno stuzzicadenti, facendo attenzione a non danneggiare i fili di rame che trasmettono corrente alle lamelle per arrivare all'avvolgimento vero e proprio dell'indotto. Tutto questo può sembrare difficile ma è semplicissimo! l'importante è agire in tempo prima che il groviglio non assuma dimensioni maggiori tali da danneggiare il gruppo di contatto spazzole.
COME PREVENIRE QUESTO:

La prevenzione è possibile! Avvolgere una rete tipo "anti zanzara" attorno al motore in modo da evitare che le parti filamentose tipo capelli, pezzi di filo di cotone ecc entrano nella fessura di raffreddamento del motore, oppure se volete fare prima chiudete con del nastro isolante la fessura. Non preoccupatevi per il raffreddamento del motore esiste un’altra feritoia nella parte opposta uguale. In questo modo la vostra scatola è maggiormente protetta!

Spero di essere stato utile.

Se desiderate ricevere ulteriori informazioni SCRIVETEMI


Il mio 980 non ruotono più le spazzole. Collegato al banco i contatti con 4 volt gita tutto perfettamente.
La cosa strana è che il robot non restituisce alcun errore.
Può essere un problema nel driver di pilotaggio scheda madre?
Ho notato che è anche presente una pastiglia piezo (circolare con tre contatti) ch'è leggermente rotta. C'entra qualcosa?
Grazie

#202 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5680
  • Iscritto il: 27-December 15

Inviato 24 October 2020 - 08:42 PM

Visualizza messaggiokatiusch, su 24 October 2020 - 11:53 AM, dicono:

Il mio 980 non ruotono più le spazzole. Collegato al banco i contatti con 4 volt gita tutto perfettamente.
La cosa strana è che il robot non restituisce alcun errore.
Può essere un problema nel driver di pilotaggio scheda madre?
Ho notato che è anche presente una pastiglia piezo (circolare con tre contatti) ch'è leggermente rotta. C'entra qualcosa?
Grazie

Ciao, da quanto tempo possiedi il Roomba?

#203 Utente offline   katiusch 

  • Gruppo: Users
  • Messaggi: 4
  • Iscritto il: 19-October 20

Inviato 25 October 2020 - 02:42 PM

Visualizza messaggiopartenio76, su 24 October 2020 - 08:42 PM, dicono:

Ciao, da quanto tempo possiedi il Roomba?

Ciao. 5 anni
Sempre andato bene.

#204 Utente offline   partenio76 

  • Utente Assiduo
  • StellettaStellettaStellettaStelletta
  • Gruppo: Users
  • Messaggi: 5680
  • Iscritto il: 27-December 15

Inviato 26 October 2020 - 08:15 AM

Visualizza messaggiokatiusch, su 25 October 2020 - 02:42 PM, dicono:

Ciao. 5 anni
Sempre andato bene.

Se al banco il gruppo spazzole funziona, è possibile che il Roomba ha un problema alla scheda madre.

Messaggio modificato da partenio76 il 26 October 2020 - 08:15 AM


Condividi questa discussione:


  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utente(i) stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi