Community iRobot: Scooba 385 Non Asciugava E Ora Non Lava Neanche - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Scooba 385 Non Asciugava E Ora Non Lava Neanche Vota discussione: -----

#1 Utente offline   Andrea Gaglione 

  • Gruppo: Users
  • Messaggi: 2
  • Iscritto il: 27-aprile 13

Inviato 27 aprile 2013 - 09:40

Salve a tutti,
ho da meno di un anno uno scooba 385. Ultimamente, Scooba lavava ma non andava più in asciugatura e quindi girava per ore per la stanza senza che il led iniziasse a lampeggiare e dopo un po' si scaricava la batteria. Da oggi, Scooba non caccia nemmeno più acqua. Cosa posso fare?
Grazie in anticipo.

Messaggio modificato da Andrea Gaglione il 27 aprile 2013 - 09:41


#2 Utente offline   maxbergamo 

  • Gruppo: Users
  • Messaggi: 15
  • Iscritto il: 04-maggio 11

Inviato 27 aprile 2013 - 11:18

Ciao, prova le solite manovre, prime pump pulizia approfondita e accurata del serbatoio, pulizia della valvola ammissione acqua.

#3 Utente offline   Andrea Gaglione 

  • Gruppo: Users
  • Messaggi: 2
  • Iscritto il: 27-aprile 13

Inviato 27 aprile 2013 - 12:09

Ho giā provato a lavare accuratamente il serbatoio con acqua tiepida. C'č qualche altro modo di lavarlo? Cosa intendi per valvola di ammissione?
Grazie in anticipo.

#4 Utente offline   maxbergamo 

  • Gruppo: Users
  • Messaggi: 15
  • Iscritto il: 04-maggio 11

Inviato 30 aprile 2013 - 11:46

 Andrea Gaglione, su 27 aprile 2013 - 12:09 , dicono:

Ho già provato a lavare accuratamente il serbatoio con acqua tiepida. C'è qualche altro modo di lavarlo? Cosa intendi per valvola di ammissione?
Grazie in anticipo.


Ciao, prova qeste operazioni :
1) gira il serbatoio, sotto troverai un forello con una guarnizione e una valvolina a molla , è il foro dove esce l'acqua, prendi una siringa SENZA ago la spingi su e aspiri e spruzzi in continuazione finche senti che l'acqua passa.
2) in corrispondenza di quel foro, sul robottino trovi una specie di connettore con un filtro, prendi una peretta di gomma e spara acqua dentro li (prime pump appunto) e dovrai vedere l'acqua uscire dagli ugelli sotto, dove rotea la spazzola (son 2 ugelli).

Ciao

Messaggio modificato da maxbergamo il 30 aprile 2013 - 11:47


#5 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 17 dicembre 2014 - 09:00

up

Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utente(i) stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi