Community iRobot: Che Sfortuna Scon Lo Scooba 230 - Community iRobot

Vai al contenuto

Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

Che Sfortuna Scon Lo Scooba 230 Vota discussione: -----

#1 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 04 ottobre 2012 - 08:24

ritirato, messo in carica e appena carico,riempio e lo accendo e....non succede nulla.Le ruote non si muovono, fa solo rumore di motore che va.
Ma che sfigaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
domani lo riporto indietro :angry:
speriamo me lo cambino con un'altro.

#2 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 04 ottobre 2012 - 09:00

ok, ho provato a farlo ripartire più volte e alla fine ho provato a lasciarlo li acceso a fare rumore e, dopo un po' è partito normalmente.
Adesso è li che gira in cucina.
Vi farò sapere come mi trovo :)

#3 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 05 ottobre 2012 - 07:56

ieri sera si è fermato dopo un bel po' che puliva, perchè si è scaricato del tutto.Non mi sono preoccupata perchè gli ho fatto fare la cucina che è piuttosto grande.Quindi dopo la musichetta funerea, ieri sera,l'ho rimesso a caricare.
Stamattina però noto che si stà ancora caricando.
ma è possibile?tutte queste ore dopo un primo utilizzo?o ci mette tanto quando si scarica del tutto(cosa che col roomba non avviene, in genere in poco tempo lui si ricarica anche quando è stato completamente scricato)?
mi devo preoccupare?
grazie a chi mi saprà rispondere

#4 Utente offline   Massi-z 

  • Gruppo: Users
  • Messaggi: 162
  • Iscritto il: 30-dicembre 09

Inviato 05 ottobre 2012 - 09:08

Magari è partita la ricarica lenta per batteria a terra?
Ma a parte questo, della pulizia che ne dici?

#5 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 05 ottobre 2012 - 09:48

penso sia rotto il caricabatteria, leggi il mio topic qui:
http://www.irobot.it...ria-scooba-230/

sulla pulizia, purtroppo ho potuto provare solo in cucina, perchè col problema di stamattina mi toccherà riportarlo indietro.
comunque, pulizia buona(ovviamente macchie vecchie non le riesce a rimuovere), niente aloni, niente striature e niente pavimento appiccicoso...ah e niente laghi con le rane :lol:


poer questo mi girano le xxx a doverlo riportare indietro :angry:

#6 Utente offline   Massi-z 

  • Gruppo: Users
  • Messaggi: 162
  • Iscritto il: 30-dicembre 09

Inviato 05 ottobre 2012 - 10:14

Se è solo il caricatore magari ti fanno portare indietro solo quello. Io da venditore di solito preferisco fare così, perchè così rimando al mittente un prodotto nuovo con solo il caricabatterie difettoso (quello sano l'ho scambiato col cliente) in modo che se mi torna indietro con caricatore sistemato ho un prodotto nuovo vendibile e non usato.

#7 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 05 ottobre 2012 - 11:52

Visualizza messaggioMassi-z, su 05 ottobre 2012 - 10:14 , dicono:

Se è solo il caricatore magari ti fanno portare indietro solo quello. Io da venditore di solito preferisco fare così, perchè così rimando al mittente un prodotto nuovo con solo il caricabatterie difettoso (quello sano l'ho scambiato col cliente) in modo che se mi torna indietro con caricatore sistemato ho un prodotto nuovo vendibile e non usato.

magari si potesse fare così, ma non penso:l'ho preso coi punti d'ellesselunga e quindi loro dovranno rispedirlo dove lo hanno preso.
Mi sa che mi toccherà aspettare un'altra settimana.
ma secondo te, è partito il caricabatterie?e se fosse così perchè allora continua a lampeggiare?

Messaggio modificato da cap1973 il 05 ottobre 2012 - 11:52


#8 Utente offline   Antonio Della Sala 

  • Gruppo: Users
  • Messaggi: 22
  • Iscritto il: 29-giugno 11

Inviato 05 ottobre 2012 - 02:33

Visualizza messaggiocap1973, su 05 ottobre 2012 - 11:52 , dicono:

magari si potesse fare così, ma non penso:l'ho preso coi punti d'ellesselunga e quindi loro dovranno rispedirlo dove lo hanno preso.
Mi sa che mi toccherà aspettare un'altra settimana.
ma secondo te, è partito il caricabatterie?e se fosse così perchè allora continua a lampeggiare?

A me è successo due giorni fa che il caricabatterie ha smesso di lampeggiare, quindi il robottino rimane scarico.
Ho mandato una e-mail a info@irobot.it e mi hanno risposto in giornata dicendo che avrebbero immediatamente spedito il caricabatterie.
Nella e-mail precisa loro il comportamento del tuo caricabatteria.
Il mio rimane spento.

Dimenticavo di dirti che non mi hanno richiesto il ritiro del caricabatteria difettoso

#9 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 05 ottobre 2012 - 03:38

Visualizza messaggioAntonio Della Sala, su 05 ottobre 2012 - 02:33 , dicono:

A me è successo due giorni fa che il caricabatterie ha smesso di lampeggiare, quindi il robottino rimane scarico.
Ho mandato una e-mail a info@irobot.it e mi hanno risposto in giornata dicendo che avrebbero immediatamente spedito il caricabatterie.
Nella e-mail precisa loro il comportamento del tuo caricabatteria.
Il mio rimane spento.

Dimenticavo di dirti che non mi hanno richiesto il ritiro del caricabatteria difettoso

ormai me lo stanno riportando all'esselunga...mi sa che ritireranno tutto e chiederanno una sostituzione.
Antonio, per curiosità, quando lo riavrò a casa:dentro c'erano dlle bustine monodose da 8 ml e sulle istruzione c'era scritto di usarla tutta mentre tu parlavi di 2 misurini da 2,5 se non erro.
Altra domanda:è stato normale che alla prima accensione facesse rumore senza muoversi?

Messaggio modificato da cap1973 il 05 ottobre 2012 - 03:39


#10 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 05 ottobre 2012 - 03:43

comunque, ero piuttosto dubbiosa, viste le critiche lette, tra striature, aloni ecc..sinceramente non ho riscontrrato nulla di tutto questo, il pavimento lo pulisce e non ha lasciato striature dopo che si è asciugato.
In quanto al pavimento bagnato direi che dopo il passaggio dello scooba rimaneva umido come fosse passato uno straccio e nel giro di qualche minuto si asciugava all'aria.Pr questo rimango perplessa su certi commenti.

#11 Utente offline   Antonio Della Sala 

  • Gruppo: Users
  • Messaggi: 22
  • Iscritto il: 29-giugno 11

Inviato 05 ottobre 2012 - 05:39

il mio robottino non ha dato problemi in fase di prima accensione e neanche successivamente.
Nel primo mese avevo notato qualche deficienza nel comportamento del caricabatteria che non si accendeva sempre prontamente.
Alla fine non funziona più.
Come ti dicevo la IROBOT, tramite info@irobot.it, si sono dimostrati molto efficienti e nel giorno successivo alla mia segnalazione hanno provveduto a inviare il ricambio che
credo arriverà lunedi prossimo.
Per quanto riguarda il detergente io l'ho comprato a euro 10,34 la confezione da Ama..n.it (con due confezioni non si pagano le spese di spedizione)
e ho poi verificato che due misurini sono sufficienti per ottenere un buon pulito.

per misurino intendo il tappo della confezione stessa

#12 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 07 ottobre 2012 - 12:51

Visualizza messaggioAntonio Della Sala, su 05 ottobre 2012 - 05:39 , dicono:

il mio robottino non ha dato problemi in fase di prima accensione e neanche successivamente.
Nel primo mese avevo notato qualche deficienza nel comportamento del caricabatteria che non si accendeva sempre prontamente.
Alla fine non funziona più.
Come ti dicevo la IROBOT, tramite info@irobot.it, si sono dimostrati molto efficienti e nel giorno successivo alla mia segnalazione hanno provveduto a inviare il ricambio che
credo arriverà lunedi prossimo.
Per quanto riguarda il detergente io l'ho comprato a euro 10,34 la confezione da Ama..n.it (con due confezioni non si pagano le spese di spedizione)
e ho poi verificato che due misurini sono sufficienti per ottenere un buon pulito.

per misurino intendo il tappo della confezione stessa

ancora una domanda antonio:vorrei provare ad usare aceto bianco,ne vale la pena?nel senso pulisce bene? e quanto aceto devo mettere?
grazie ancora :)

#13 Utente offline   Antonio Della Sala 

  • Gruppo: Users
  • Messaggi: 22
  • Iscritto il: 29-giugno 11

Inviato 08 ottobre 2012 - 01:50

Ho provato ad usare aceto bianco, preferisco però il detergente originale iRobot.
L'aceto lascia un odore che non mi piace e la pulizia non mi pare migliore rispetto al detergente originale.

#14 Utente offline   Simonaluna 

  • Gruppo: Users
  • Messaggi: 9
  • Iscritto il: 29-novembre 11

Inviato 09 ottobre 2012 - 10:52

Salve sono nuova del forum. Vorrei acquistare anche io uno scooba 390. Leggendo tra i vari forum ci sono diverse scuole di pensiero alcune positive ed alcune negative. Il discorso del caricabatterie è sicuramente una nota dolente. Per quanto riguarda il detergente da usare, avete provato anche con semplici detergenti commerciali lavapavimenti? Potrei avere le vostre opinioni in merito.
Io vorrei tanto acquistare lo scooba 390, datemi dei motivi in più per farlo....Vi prego vi prego vi prego......Grazie grazie grazie

#15 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 09 ottobre 2012 - 12:23

Visualizza messaggioSimonaluna, su 09 ottobre 2012 - 10:52 , dicono:

Salve sono nuova del forum. Vorrei acquistare anche io uno scooba 390. Leggendo tra i vari forum ci sono diverse scuole di pensiero alcune positive ed alcune negative. Il discorso del caricabatterie è sicuramente una nota dolente. Per quanto riguarda il detergente da usare, avete provato anche con semplici detergenti commerciali lavapavimenti? Potrei avere le vostre opinioni in merito.
Io vorrei tanto acquistare lo scooba 390, datemi dei motivi in più per farlo....Vi prego vi prego vi prego......Grazie grazie grazie

beh io ho recensito lo scooba 230 che è diverso dal 390 che vuoi prendere tu.
per il caricabatterie, purtroppo capita di trovare qualcosa di difettoso, l'ho riportato indietro e me lo hanno cambiato senza battere ciglio.
Se usi detergenti diversi da quello irobot o aceto bianco, la garanzia decade, ergo io non farò mai nessuna prova con altri detersivi e nemmeno quando non sarà più in vigore la garanzia; non mi pesa andare a comprare il detergente irobot.
Anche io ho letto pareri discordanti e per quanto ho capito dipende molto dal tipo di pavimento e dai risultati che uno ambisce di trovare,.Io conunque nonostante questi commenti, lo comprerei di sicuro se potessi.

#16 Utente offline   Simonaluna 

  • Gruppo: Users
  • Messaggi: 9
  • Iscritto il: 29-novembre 11

Inviato 09 ottobre 2012 - 01:31

Grazie cap1973. Credo che comunque sia lo comprerò. La domanda sui detergenti commerciali era solo perchè ne ho un pò in dispensa e volevo sapere se era indicato usarli oppure no.
Grazie mille

#17 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 13 ottobre 2012 - 08:50

Visualizza messaggioAntonio Della Sala, su 05 ottobre 2012 - 05:39 , dicono:


Nel primo mese avevo notato qualche deficienza nel comportamento del caricabatteria che non si accendeva sempre prontamente.
Alla fine non funziona più.
Come ti dicevo la IROBOT, tramite info@irobot.it, si sono dimostrati molto efficienti e nel giorno successivo alla mia segnalazione hanno provveduto a inviare il ricambio che
credo arriverà lunedi prossimo.


stò riscontrando il medesimo problema...che stress, ma si tratta di una partita con caricabatterie difettosi?
vorrei evitare di riportare di nuovo tutto in blocco.Ho quindi mandato una mail all'indirizzo che hai indicato tu l'altro ieri e un'altro ieri, ma non ho ricevuto nessuna risposta. :unsure:

#18 Utente offline   Antonio Della Sala 

  • Gruppo: Users
  • Messaggi: 22
  • Iscritto il: 29-giugno 11

Inviato 16 ottobre 2012 - 11:14

Visualizza messaggiocap1973, su 13 ottobre 2012 - 08:50 , dicono:

stò riscontrando il medesimo problema...che stress, ma si tratta di una partita con caricabatterie difettosi?
vorrei evitare di riportare di nuovo tutto in blocco.Ho quindi mandato una mail all'indirizzo che hai indicato tu l'altro ieri e un'altro ieri, ma non ho ricevuto nessuna risposta. :unsure:


manda un messaggio all'indirizzo di Ferro Marco cioè: marco.ferro@ltr.it
nel mio caso il robottino non si ricaricava più
Mi hanno mandato un nuovo caricabatteria.
Non si ricarica ugualmente, alla fine mi ha chiesto di spedirlo (tramitenegozio ) all'assistenza.

#19 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 17 ottobre 2012 - 04:11

Visualizza messaggioAntonio Della Sala, su 16 ottobre 2012 - 11:14 , dicono:

manda un messaggio all'indirizzo di Ferro Marco cioè: marco.ferro@ltr.it
nel mio caso il robottino non si ricaricava più
Mi hanno mandato un nuovo caricabatteria.
Non si ricarica ugualmente, alla fine mi ha chiesto di spedirlo (tramitenegozio ) all'assistenza.

grazie infinite, ho madato la mail :)

#20 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 22 ottobre 2012 - 03:51

arrivato oggi!!!ottima assistenza.Grazie Antonio :lol:

#21 Utente offline   Antonio Della Sala 

  • Gruppo: Users
  • Messaggi: 22
  • Iscritto il: 29-giugno 11

Inviato 24 ottobre 2012 - 06:44

Visualizza messaggiocap1973, su 22 ottobre 2012 - 03:51 , dicono:

arrivato oggi!!!ottima assistenza.Grazie Antonio :lol:

Il 10 ottobre ho mandato il robottino in Assistenza tramite Slunga, la batteria non veniva ricaricata. Ogggi 24 me ne è stato consegnato uno nuovo in sostituzione. Anche questo non viene ricaricato dal caricabatteria che lampegggia due volte e poi più nulla.
Domani lo rimanderò all'Assistenza. Non sarà che sono "difettosi"?
Antonio

#22 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 24 ottobre 2012 - 07:52

Visualizza messaggioAntonio Della Sala, su 24 ottobre 2012 - 06:44 , dicono:

Il 10 ottobre ho mandato il robottino in Assistenza tramite Slunga, la batteria non veniva ricaricata. Ogggi 24 me ne è stato consegnato uno nuovo in sostituzione. Anche questo non viene ricaricato dal caricabatteria che lampegggia due volte e poi più nulla.
Domani lo rimanderò all'Assistenza. Non sarà che sono "difettosi"?
Antonio

questa cosa dei caricabatteria è ben strano...però anche a me la prima volta hanno cambiato il robot, ma anche con uno nuovo il caricabatteria non funzionava bene

#23 Utente offline   cap1973 

  • Gruppo: Users
  • Messaggi: 768
  • Iscritto il: 02-dicembre 11

Inviato 14 novembre 2012 - 09:56

ormai sono diverse settimane che stò utilizzando il caricabatteria che mi hanno spedito e non ho più avuto problemi:si collega bene e ricarica lo scooba perfettamente :lol:

Messaggio modificato da cap1973 il 14 novembre 2012 - 09:57


Condividi questa discussione:


Pagina 1 di 1
  • Non puoi iniziare una nuova discussione
  • Non puoi rispondere a questa discussione

1 utente(i) stanno leggendo questa discussione
0 utenti, 1 ospiti, 0 utenti anonimi